[JASS/GUI] HKE's Cheat Pack
Page 4 of 10

Author:  deaxwylviajw [ February 26th, 2009, 9:35 pm ]
Post subject:  Re: Hke's cheat pack

This cheatpack looks great.. although its a bit complicated to look at and to memorize the cheats.
I just want to find out "what are the ability ids used on each ability?"
It's really hard to find which ability code is which. Thanks.

Author:  initialD [ March 2nd, 2009, 7:23 am ]
Post subject:  Re: Hke's cheat pack

no can't do.
Each game has different ability id.
Unless I gave you a trigger that trace down ability id.
But I deleted it long ago. So sorry.

Author:  nunuh22 [ March 12th, 2009, 7:02 pm ]
Post subject:  Re: Hke's cheat pack

sorry but I cant use the cheat, I run war, then I choose local... to play in lan, then I create a game, I choose map, the cheated one, I start playing with computer, I put the arrows, up,up,left,down. Don't happen nothing, I try to insert some command, like -rm 50000 or other... don't happen nothing, only the chat message, can someone help me?

Author:  Senethior459 [ March 12th, 2009, 9:14 pm ]
Post subject:  Re: Hke's cheat pack

Try typing -h after you've activated; it's supposed to tell you if the cheats are enabled for you or not.

Also, make sure you're pressing up, up, left, down. Try it a few times, at different speeds.

Author:  nunuh22 [ March 13th, 2009, 12:35 pm ]
Post subject:  Re: Hke's cheat pack

no I can't, is there any problem like cheat the map, and then go to worldedit and do some changes and save? it changes anything?
If yes, I can't use the map without save there, cause when I go to choose the map, after cheated it, I put create and it returns back to the local network menu... with no server created, only if I save on world edit, it works... Probably I do something wrong on mpq? I just copy the parts of comds and put on the places what says on txt... Don't work, I tried to do it a lot of times, and nevers fine! And -h don't says nothing only appears a text message... saying, -h...

Author:  Senethior459 [ March 13th, 2009, 8:49 pm ]
Post subject:  Re: Hke's cheat pack

What are you doing with World Editor? To cheat the map, you follow this guide: map-deprotection-hacking-f3/how-to-insert-a-cheatpack-by-jj2197-t2913.html
but instead of inserting the parts of the cheatpack in spoilers on that page, you insert the this cheatpack's parts. Just use that guide to walk you through the rest of the steps.

Author:  nunuh22 [ March 14th, 2009, 3:55 pm ]
Post subject:  Re: Hke's cheat pack

What I am doing? nothing... I know that guide, I follow it... But if I don't go to world editor and save the map after cheating the map, I can't run the map on game, it returns to menu... Do you think I go to world edit to cheat? no! I go there, because only if I save there, the game runs the map... Other way, don't work...

Author:  initialD [ March 15th, 2009, 5:36 am ]
Post subject:  Re: Hke's cheat pack


:?: :?: :?: :?: :?:

what :?:
are :?: :?:
you :?: :?: :?:
talking :?:
about :?:

Author:  Senethior459 [ March 15th, 2009, 3:08 pm ]
Post subject:  Re: Hke's cheat pack


I can see one reason why WE is making it playable. When you open it in WE, it updates the (attributes) file, so it can work. You're probably not deleting the (attributes) file.

It's also possible that you're inserting it incorrectly, and there's a jass error. After you insert everything into the war3map.j, press F9 in JassCraft, to run the syntax checker. If there's no errors, it's something else. If there are errors, try to fix them. It tells you where they are, and tells you what the problem is, so it's usually easy to fix.

Author:  nunuh22 [ March 17th, 2009, 7:02 pm ]
Post subject:  Re: Hke's cheat pack

no, I check it, F9 (syntax checker) don't give me errors... is there anything else there I can do? So this cheat.pack don't work to me...

Page 4 of 10 All times are UTC
Powered by phpBB® Forum Software © phpBB Group