wc3edit.net

United Warcraft 3 map hacking!
It is currently August 16th, 2018, 9:32 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: June 30th, 2017, 4:10 pm 
Offline
Newcomer

Joined: September 15th, 2014, 12:45 am
Posts: 6
Hey guys I need help towards Cheat Engine because lately it is not functioning for Warcraft III. I tried different measures to solve this prob like deleting Warcraft III and reinstalling it but still its not working. Not only cheat engine but also delay reducer doesn't work on Warcraft III. Feels like Warcraft III doesn't like me anymore :( Please help reach me out and help me guys :(


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: July 1st, 2017, 3:01 am 
Offline
Junior Member
User avatar

Joined: June 25th, 2017, 6:32 pm
Posts: 32
Location: כדור הארץ
Title: {◕ ◡ ◕}
Try to patch your Warcraft.
Turn off your anti Virus if you have one.
Please describe more about How and when you Got error.


Top
 Profile  
 
PostPosted: July 1st, 2017, 5:45 am 
Offline
Newcomer

Joined: September 15th, 2014, 12:45 am
Posts: 6
I play in garena so my Warcraft III version is 1.26a and I have no anti-virus in my PC. For the past month Cheat Engine was working for Warcraft III and my version of C.E. was 6.4 and now cheat engine can't be injected in warcraft III. I even tried deleting my Cheat Engine and downloading the lastest version which is 6.7 and still it is not working.

Btw the Cheat Engine doesn't work for Warcraft III only so its kinda pissing me off but in other applications it is working great. Somehow my Warcraft III doesn't like any external files that is injected like Cheat Engine and Delay Reducer. Additional to that my Warcraft III doesn't allow me to change its priority such as High or Realtime but in other programs/application it can be changed.


Top
 Profile  
 
PostPosted: July 1st, 2017, 5:50 am 
Offline
Newcomer

Joined: September 15th, 2014, 12:45 am
Posts: 6
I also tried using "run as administrator" and still got nothing


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO


Privacy Policy Statement
Impressum (German)