wc3edit.net

United Warcraft 3 map hacking!
It is currently September 19th, 2019, 8:18 am

All times are UTC




Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 25th, 2013, 4:23 am 
Offline
Old Wrinkly Member
User avatar

Joined: April 15th, 2012, 10:24 am
Posts: 232
Location: Malaysia
LOL.... what i mean is , when i type the word in the SPOILER, it appears "i'm dumb" in the post.
try reply the post with the word that i wrote in the spoiler , and click submit, it will appear "i'm dumb" after u pressed the "submit" button XD


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 25th, 2013, 8:32 am 
Offline
Forum Staff

Joined: November 3rd, 2010, 10:48 am
Posts: 1839
Location: Singapore
Title: Best Player
DaemonicKing wrote:
LOL.... what i mean is , when i type the word in the SPOILER, it appears "i'm dumb" in the post.
try reply the post with the word that i wrote in the spoiler , and click submit, it will appear "i'm dumb" after u pressed the "submit" button XD

i'll try to add a spoiler... hmm
Spoiler:

how did that happen ... i don't get it.
i'm quite sure no moderators would even change his spoiler content too...


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 25th, 2013, 8:37 am 
Offline
Tyrannical Drama Queen
User avatar

Joined: November 19th, 2007, 5:05 am
Posts: 4967
Like I said, what a strange occurrence! Since there's obviously no way to fix this, we'll just have to live with it! Perhaps the message here is to stop saying "you're welcome", or similar things?

(edit) fulfilled-requests-f75/dota-imba-english-version-t27176.html#p168914

;o


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 25th, 2013, 11:28 am 
Offline
Old Wrinkly Member
User avatar

Joined: April 15th, 2012, 10:24 am
Posts: 232
Location: Malaysia
before few days, the word provide in spoiler works fine, but for these few days, its like...... urg... LOL have no idea why is it happening XD i suddenly found this BUG or GLITCH by double checking the post i wrote. i remember that i've wrote "u ' r e w e l c o m e" but it appears "i'm dumb" XD hahaha.... and i press the Edit button, it shows me that what i wrote is "u ' r e w e l c o m e" XD
WHAT A FUNNY THINGXDDDDDDDDD
Spoiler:
u're welcome


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 25th, 2013, 6:59 pm 
Offline
Grammar King
User avatar

Joined: June 22nd, 2008, 10:11 pm
Posts: 2379
Location: Mostly USEast
Title: Worst human for 4eva
The mind of the general public...concerns me sometimes.


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 25th, 2013, 10:16 pm 
Offline
Forum Staff

Joined: February 3rd, 2009, 11:28 pm
Posts: 2195
Location: Wisconsin
DaemonKing, Bartimaeus was editing his post to discourage him from typing "u'r welcome". It's not a forum bug or anything of the sort. He must just have not wanted to change the spoiler for whatever reason.


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 26th, 2013, 2:30 am 
Offline
Tyrannical Drama Queen
User avatar

Joined: November 19th, 2007, 5:05 am
Posts: 4967
I'm not editing posts. Do you see any moderator logs that suggest that?


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 26th, 2013, 4:39 am 
Offline
Forum Staff

Joined: February 3rd, 2009, 11:28 pm
Posts: 2195
Location: Wisconsin
You deleted the log notes through the admin cp :(

I just read the topic you linked bart
Bartimaeus wrote:
crazymen14 wrote:
don't know what happen @_@, i typed "i'm dumb" and "i'm dumb" show up @_@


You typed in "i'm dumb" and "i'm dumb" showed up? How extraordinary! How do you suppose that happened?

this was so funny :D.

Edit: NO, I know what you did! You made a Word Filter through the admin Cp changing that phrase to "i'm dumb"
Edit2: Yes you did, I know what word filters look like :D. They automatically replace a phrase when it is typed.
Well played Bart
crazymen14 is probably so confused :lol:


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 26th, 2013, 5:33 am 
Offline
Tyrannical Drama Queen
User avatar

Joined: November 19th, 2007, 5:05 am
Posts: 4967
Word filter? I have no idea what you're talking about. "u're welcome". wuzdaproblem


Top
 Profile  
 
 Post subject: Re: BUG FOUND on FORUM
PostPosted: February 26th, 2013, 10:52 am 
Offline
Forum Staff

Joined: November 3rd, 2010, 10:48 am
Posts: 1839
Location: Singapore
Title: Best Player
owner123 wrote:
You deleted the log notes through the admin cp :(

I just read the topic you linked bart
Bartimaeus wrote:
crazymen14 wrote:
don't know what happen @_@, i typed "i'm dumb" and "i'm dumb" show up @_@


You typed in "i'm dumb" and "i'm dumb" showed up? How extraordinary! How do you suppose that happened?

this was so funny :D.

Edit: NO, I know what you did! You made a Word Filter through the admin Cp changing that phrase to "i'm dumb"
Edit2: Yes you did, I know what word filters look like :D. They automatically replace a phrase when it is typed.
Well played Bart
crazymen14 is probably so confused :lol:

testing the "ur welcome" in this spoiler...
Spoiler:
u ' r e w e l c o m e

it didn't work
another spoiler...
Spoiler:
u're welcome


last one...
Spoiler:
u'r welcome


hmm i give up
u're welcome
holy this is really funny! i did it xD


Last edited by Apple on February 26th, 2013, 2:04 pm, edited 3 times in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO


Privacy Policy Statement
Impressum (German)